解决群晖video套件中“不支持当前所选音频的文件格式,因此无法播放视频。请尝试其它音轨,确定其是否支持”问题

首先去群晖套件中心里面的设置添加源
http://packages.synocommunity.com
安装
ffmpeg
即可

目前对最新版本的2.4.6无效,回滚到2.4.5-1584即可

添加豆瓣刮削器

默认刮削器API为国外,电影类还勉强可以,国产电视剧基本无望了
内容是直接抓取了网页信息。并且设置为电影和电视类型都可用。
ssh 登录群晖系统

wget https://raw.githubusercontent.com/jswh/synology_video_station_douban_plugin/master/install.sh
#(第一次安装可以跳过这个步骤)
sudo bash install.sh uninstall
sudo bash install.sh install

该部分仅登录用户可见

Last modification:December 8th, 2019 at 04:20 pm